Reply
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    Any news about when the gallery will be fixed?

  2. #12
    Site Owner Armorbeast's Avatar
    Join Date
    May 2007
    Location
    Alabama
    Posts
    10,169
    Was hoping over the weekend. But I assure you they are working on it.

  3. #13
    Ghouls Theschell's Avatar
    Join Date
    Jan 2013
    Location
    Hamilton, Ontario
    Posts
    722
    I always upload jpg images... which is why I don't understand why I'm getting an error... Started happening somewhere around Jan 19th this year... was the last time I'd posted in my Schell's Armour Works thread with a product release... I got that error when trying to add the product promo image and it's been happening ever since...
    Last edited by Theschell; August 27th, 2018 at 05:47 PM.
    Schell’s Armour Works… Home of “Theschell’s” Fantasy, Sci-fi and Historical models for Poser and also home to the free, Stand-alone, Anime Girl Kristin Figure. Come check out my Website and Store at schells.ca ... Hope to see you!


  4. #14
    I guess the 'Temp' gallery is not working, got this: A valid form token could not be found. Not sure what that means.

  5. #15
    Site Owner Armorbeast's Avatar
    Join Date
    May 2007
    Location
    Alabama
    Posts
    10,169
    I've sent a message to Avros to look into it.

  6. #16
    Either Avros corrected it or it was a temp qlich, Image uploaded now.

  7. #17
    Site Owner Armorbeast's Avatar
    Join Date
    May 2007
    Location
    Alabama
    Posts
    10,169
    Either that or you dribbled spaghetti sauce on your keyboard and caused a short

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts