Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    Fresh Meat SilverClawD's Avatar
    Join Date
    Aug 2011
    The Windy City
    There have been some items that caused DAZ to crash but that error log is important. Keep track of changes you make to render settings.

  2. #12
    Same here, as I run the latest DAZ version on Windows 7 (which I like the speed) on a 64bit Laptop with 6GB Ram. So this is very much the bottom end specs allowed and all runs fine. My guess is it may have something to do with how Windows_10 operates, or DAZ may not have installed everything properly. As already mentioned, the LOG file will provide more information as to why.

  3. #13
    Okay it must so be Windows 10 (as I did had installet just a moment when I was looking the other way, damn Microsoft).
    Not shure I can find the log file.

  4. #14
    Fresh Meat SilverClawD's Avatar
    Join Date
    Aug 2011
    The Windy City
    The DAZ3D log file can be found in the software. If you go to the menu bar at the top through Help > Troubleshooting > View Log File. It'll open the log file in a new window.

  5. #15
    Videocard, the logfile is to long to paste here
    and I don't understand it anyway.

    Current OpenGL Version:
    4.5.0 NVIDIA 358.91

    OpenGL Provider:
    NVIDIA Corporation

    GeForce GTX 750 Ti/PCIe/SSE2



    Shadow Map

    Hardware Antialiasing

    OpenGL Shading Language

    Pixel Buffer

    Pixel Buffer Size
    Not Enabled

    Maximum Number of Lights

    Number of Texture Units

    Maximum Texture Size
    16384 x 16384

  6. #16
    Okay a new problem. I have some of Stonemasons great sets.
    I tried to do some picture with them and it looks just right on the screen.
    But when I render I goes fast 2+-3 minutes but all I get is a black render.
    If I just do a scene with a figure and nothing else it renders fine.

    Any idea of what I doing wrong here.

  7. #17
    Your vc don't have enough cuda cores, I had this vid card and same thing happened with complex or heavy prop scenes . I realize this post is old but just incase anyone else has this problem, you need cuda cores for Iray.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts